Skip to content

启动报错:
python3 sp.py
Traceback (most recent call last):
File "/Users/theodore/pyvideotrans-main/sp.py", line 6, in
from PySide6 import QtWidgets
ModuleNotFoundError: No module named 'PySide6'
怎么解决?


回复0:仓库说明 mac系统下源码部署,按照说明去部署,你这是压根没安装依赖

回复1:ERROR: Ignored the following versions that require a different python version: 0.36.0 Requires-Python >=3.6,=3.7,=3.6,=3.6,=3.6,=3.6,=3.6,=3.6,=3.6,=3.7,=3.7,=3.7,=3.7,

回复2:执行 pip3 install -r requirements.txt --no-deps 报错

回复3:python使用3.10版